Animate - TV Ad Tutorial

Getting Images Ready for Animate in Photoshop

-Open the 3 images of TV characters and the -Use Layer Styles to add a White Stroke of 5 pixels
network logo in Photoshop. Your images must be to each image you cut out. This will put a white

high resolution images! border around each cut out image. Hint: Double click
-Use layer mask to cut out the background from each | on the layer to open up Layer Styles (don’t click on
characters and the logo. the name of the layer).

Layer Style
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Blending Options Size: &
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-You can make a new layer and fill it with a solid -Label the layer the name of the character. Then,
color to see what the Stroke will look like. Clean up save file as a PSD file with the same name.
any edges that need to be adjusted with the mask,

. . o -
then turn click the eyeball icon to off the visibility of (PPN Ppre—
P 2 3 4 Save As:  kellycutout.psd
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Tags:
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Opening Animate and Setting up the Document

-Open Animate
-Under Create New - Select ActionScript 3.0

@ Introduction

== Open Recent Item Create New

flies.fla HTMLS Canvas Getting Started »

Open... WebGL (Preview) New Features »

Developers »

ActionScript 3.0
Designers »

AIR for Desktop

AIR for Android
® Learn

Flash Developer Center »

AIR for iOS

ActionScript 3.0 Class ActionScript ...ology Center »

ActionScript 3.0 Interface CreateJS Developer Center »

ActionScript File Game Development »

JSFL Script File

Have you tried
the new Camera
tool yet?

WATCH TUTORIAL

B Templates >>

[2] Adobe Exchange >>

-Choose Classic as the Design type located in the
upper right corner

Classic ~

Properties

Document

v Publish

Profile:

Animator
v Classic
Debug
Designer
Document

Developer
T Essentials

Small Screen

Properties

[=, ¥ Publish

0 Profile: New Workspace
Delete Workspace

Lt Reset "Classic"...

Timeline Outpu

TIMELINE

M| eap >y = wHR
% Untitled-1*

Wl Scene 1

TOOLBAR

-From the top menus, choose File > Save As

Animate Document (*.fla)

File Format: Animate Document (*fla)

WINDOW TABS —, -

Classic -

Properties  Library
Document
=
Untitled-1
v Publish
Profile: Default
Publish Settings...
Target. Flas|
Script: v o

Chan i ciass: I

[100% |84

~ Properties

€3 H: 400 px
Scale Content

Advanced Settings

stage: NI

Apply to pasteboard

v SWF History

» Accessibility

-Save the file name as last name + first initial + tvad.fla
-Save as a .fla file extension in your Animate folder, make sure file format at bottom of window shows as

-Remember to always hit CMD + S every time you make a change to your project going forward.
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-The Properties window is located on the right
-The preset for the Stage is:

Size is 550W x 400H pixels

Frame Rate (FPS) = 24 FPS
-Change the frame rate (FPS) to 12 by clicking on
the number 24, type in 12 and hit Return

Properties
Document

Untitled-1
¥ Publish

Profile: Default
Publish Settings...

Target: ' Flash Player 25

Script: | ActionScript 3.0

Class: N
v Properties
FPS: 24.00
Size: W: 550 ¢S H:
Scale Content
Advanced Settings...
stage: N
Apply to pasteboard
w Properties

FPS:

Scale Content

-In the Properties window, change the width and
height of the Stage to 700W x 200H by clicking on
each property and typing the number, then hit return.
-Then, choose a Stage color of your choice, other
than white.

w Properties

FPS: 12.00

Size: W: 700 cd

Scale Content

Advanced Settings...

Importing .psd Images into your Library in Animate

-lmport to library your 3 images and the logo in PSD
format.
File > Import > Import to Library...

Animate CC BFIEN Edit View Insert Modify Text

New... BN
Open #0
imeline Browse in Bridge 30
Open Recent >

g Layer 1 Close 8W
Close All

Commands Control

Save

Save As... 0#8S

Save as Template...

Save All

Revert -
b G [ 1 0.0s <

Import to Stage... #BR

Export Import to Library...

Open External Library... {30

Import Video...

Rl )
X Untitled-1*

Wi Scene 1

Publish Settings...
Publish

0 8F12
X 12

AIR Settings...
ActionScript Settings...

-Import to Library Window will pop up for each
image. Click Import on each.

Import "darrylcutout.psd" to Library

Select all layers

¥ 'l Layer 0

Import options for 'Layer 0"

Import this image layer as:
Bitmap image with editable layer styles
* Flattened bitmap image

Create movie clip

Publish settings:
Compression: | Lossy

Quality: * Use publish setting

Custom

Calculate bitmap size
>

Convert layers to: Animate layers

Import as a single bitmap image

Hide Advanced Options Cancel import
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-The images will appear in your library with folders. Rules of thumb:
Only use the psd graphic file for your work. e Any zooms in/out occur over 5 frames.
e Any movement must occur over 5 frames.
Properties’ DR e Any fades in/out occur over 5 frames.

D e e Any item that zooms, moves, or fades, must
become still for a minimum of 10 frames
before it can zoom, move or fade again.

e Consider location of images to prevent
floating bodies.

Plan for our Animation:

1) NBC Logo zooms large to small over 5
e frames, still for 10 frames and then back to
B - large over 5 frames, disappears.

44 creedcutout.psd (Frames 1'20)
» Bm creedcutout.psd Asset 2) Then, Kelly fades in and slides in from right
4 darrylcutout.psd Stage towards center of the Stage over 5
> BB darrylcutout.psd Asset frames, stays still. (Frames 20-25)
4 kellycutout.psd 3) Wait 10 frames (Frames 25-35)
> B kellycutout.psd Asset 4) Then, Darryl fades in over 5 frames on the
X ‘: :2?:222::: et right side of the Stage and stays still.
- (Frames 35-40)

5) Wait 10 frames (Frames 40-50)

6) Then, Creed fades in over 5 frames on the
right side of the Stage while “The Office” text
slides down and fades in. (Frames 50-55)

7) Wait 10 frames (Frames 55-65)

8) Then Kelly, Darryl, Creed and “The Office”
text fade out together over 5 frames.
(Frames 65-70)

Add and animate NBC Logo (zoom out, wait, zoom in)

STEP 1 Double click on the words Layer 1 in the Timeline and rename layer Logo. Press enter after typing
in the name to confirm.

Timeline Timeline

W Layer1 & 5 Logo
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STEP 2 While you have Frame 1 highlighted in the Logo Layer, click and drag the NBC Logo from the
Library to the Stage.

12 items

Name . Linkage

44 creedcutout.psd

» BB creedcutout.psd Asset
44 darrylcutout.psd

» @B darrylcutout.psd Asset
4 kellycutout.psd

> BB kellycutout.psd Asset
41 NBC_logo.psd

» BB NBC_logo.psd Asset

STEP 3 Then, using the Free Transform Tool (Q), resize the logo to fit within the Stage and click and drag to
position the logo in the center of the Stage. Remember to always hold SHIFT while scaling in order to keep
proportional.

pE

4

i~ Free Transform Tool (Q)

Before Resize/Position: After Resize/Position:

Untiad-2"

STEP 4 AFTER you have resized and positioned your logo, Right-click > Insert Keyframe (F6) on frames
5, 15 and 20 in the timeline. Your timeline will look like this:
Timeline

O, |
5 Logo XX a
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STEP 5 Click on Keyframe 1 in the Logo layer to select it. Then, use the Free Transform Tool (Q) to resize
the logo larger to only show the color of the peacock feathers over the whole Stage, as seen in the image
below.

STEP 6 Next, Right-click on keyframe 1 and choose Copy Frames. Right-click on keyframe 20 and choose
Paste Frames. (Note: CMD + C and CMD + V keyboard shortcuts DO NOT work for this.)

Timeline Timeline

od 1 5
5 Logo XX a6

™ Logo XX é

Create Motion Tween
Create Shape Tween
Create Classic Tween

Convert to Frame-by-Frame Animation

Create Motion Tween
Create Shape Tween
Create Classic Tween

Convert to Frame-by-Frame Animation

Insert Frame
Insert Frame MU <ar > |+ Remove Frames

Remove Frames
X Untitled-2* Insert Keyframe

Insert Blank Keyframe
Clear Keyframe

Convert to Keyframes
Convert to Blank Keyframes

Insert Keyframe

Insert Blank Keyframe
Clear Keyframe

Convert to Keyframes
Convert to Blank Keyframes Cut Frames
Copy Frames
Paste Frames

Paste and Overwrite Frames
Clear Frames

Cut Frames
Copy Frames
Paste Frames

STEP 7 Now, Right-click in between frames 1 and 5 and choose Create Classic Tween. Do the same in
between frames 15 and 20.

Timeline Timeline

%1 Logo 9 Logo

Create Motion Tween
Create Shape Tween
Create Classic Tween

Convert to Frame-by-Frar

Create Motion Tween
Create Shape Tween
Create Classic Tween

Convert to Frame-by-Frai
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Timeline

™ Logo

Timeline

5 Logo

To lock, use the dot under lock icon on the layer.

Your timeline should now look like this. If you want to preview your animation, press CMD + Return.

STEP 8 Lock the Logo Layer and hide it so it's not in the way while we add the rest of our animation.

To hide, use the dot under the eyeball icon on the layer.

Timeline

B Logo

Add and animate Kelly Image (fade in and move, wait until frame 65, fade out)

Timeline

N Logo

Ae T

%

b Scenel

Timeline

B Layer2 &
B Logo

STEP 1 Add a New Layer by clicking on the icon at the bottom of the Timeline. Double click on the words
Layer 2 in the Timeline and rename layer Kelly. Press enter after typing in the name to confirm.

PR I S TS|

X Untitled-2*

Timeline

B Kelly
B Logo
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STEP 2 Right-click on frame 20 and choose Insert Keyframe (F6).

Timeline

5 Kelly

9 Logo Create Motion Tween
Create Shape Tween
Create Classic Tween
Convert to Frame-by-Frame

Insert Frame

I« ar > | =p Remove Frames

X Untitled-2* Insert Keyframe
Insert Blank Keyframe

L R SO

STEP 3 With keyframe 20 selected, click and drag the Kelly image from the library to the Stage.

Timeline

m Kelly
= Logo

it
E! 12 items

o
e° Name
4 creedcutout.psd
@ > BB creedcutout.psd Asset
4 darrylcutout.psd
Bm darrylcutout.psd Asset
4 kellycutout.psd
Bm kellycutout.psd Asset
471 NBC_logo.psd
> @B NBC_logo.psd Asset

Hint: When using the Free Transform Tool (Q), you MUST hold down SHIFT to keep proportions but you
may also hold down ALT (or OPTION) to scale from the corner, instead of from the center of the image.
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STEP 5 AFTER you have resized and positioned your image, Right-click > Insert Keyframe (F6) on frames
25, 65 and 70.

Timeline

M Kelly
5 Logo

STEP 6 Select the Keyframe on frame 20. Then, move the image of Kelly off the Stage to the right. Click on
image of Kelly on Stage to select. Then, look in the Color Effect submenu in the Properties menu on the right
side of your screen. Select Alpha for the Style and then change the Alpha to 0%.

Timeline

B Kelly
M Logo

Properties

A
@l
Graphic v Color Effect

Instance of: ' kellycutout.psd Style. Al pha
v Position and Size

X: 698.60 . 0.85 A|pha

W: 146.05
w Color Effect

Style: None
: + |None
w Looping
Brightness
Tint
First: Advanced
Alpha

Options:
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STEP 7 Select the Keyframe on frame 70. Then, select the image of Kelly by clicking on the image on the
Stage. Look in the Color Effect submenu in the Properties menu on the right side of your screen. Change the
Style to Alpha and set the Alpha to 0%.

Timeline

0 Kelly
N Logo

w Color Effect

Style: | Alpha

Alpha:

STEP 8 Now, Right-click > Create Classic Tween in between frames 20 and 25. Do the same in between
frames 65 and 70. Your timeline should now look like this. If you want to preview your animation, press
CMD + Return. Lock the Kelly Layer.

Timeline

B Kelly
B Logo

Add and animate Darryl Image (fade in, wait until frame 65, fade out)

STEP 1 Add a New Layer by clicking on the icon at the bottom of the Timeline. Double click on the words
Layer 3 in the Timeline and rename layer Darryl. Press enter after typing in the name to confirm.

STEP 2 Right-click > Insert Keyframe (F6) on frame 35.
STEP 3 With keyframe 35 selected, click and drag the Darryl image from the library to the Stage.

STEP 4 Using the Free Transform Tool (Q), resize and position Darryl to following size/position:

STEP 5 AFTER you have resized and positioned your image, Right-click > Insert Keyframe (F6) on frames
40, 65 and 70.
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STEP 6 Select the Keyframe on frame 35. Then, click on the image of Darryl to select it. Look in the Color
Effect submenu in the Properties menu on the right side of your screen. Set Style to Alpha and change the
Alpha to 0%.

STEP 7 Right-click > Copy Frames on Keyframe 35. Right-click > Paste Frames on Keyframe 70.

STEP 8 Now, Right-click > Create Classic Tween in between frames 35 and 40. Do the same in between
frames 65 and 70. Your timeline should now look like this. If you want to preview your animation, press
CMD + Return. Lock the Darryl Layer.

Timeline

By Darryl N

B Kelly &
¥ Logo X 6

Add and animate Creed Image (fade in, wait until frame 65, fade out)

STEP 1 Add a New Layer by clicking on the icon at the bottom of the Timeline. Double click on the words,
Layer 4, in the Timeline and rename layer Creed. Press enter after typing in the name to confirm.

STEP 2 Right-click > Insert Keyframe (F6) on frame 50.
STEP 3 With keyframe 50 selected, click and drag the Creed image from the library to the Stage.

STEP 4 Using the Free Transform Tool (Q), resize and position Creed to following size/position:

STEP 5 AFTER you have resized and moved your image, Right-click > Insert Keyframe (F6) on frames 55,
65 and 70.

STEP 6 Select the Keyframe on frame 50. Then, click on the image of Creed to select it. Look in the Color
Effect submenu in the Properties menu on the right side of your screen. Set Style to Alpha and change the
Alpha to 0%.

STEP 7 Right-click > Copy Frames on Keyframe 50. Right-click > Paste Frames on Keyframe 70.
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STEP 8 Now, Right-click > Create Classic Tween in between frames 50 and 55. Do the same in between
frames 65 and 70. Your timeline should now look like this. If you want to preview your animation, press
CMD + Return. Lock the Creed Layer.

Timeline

B Creed ¢

5 Darryl
B Kelly
B Logo

Add and animate “The Office” Text (fade in/move, wait until frame 65, fade out)

STEP 1 Add a New Layer by clicking on the icon at the bottom of the Timeline. Double click on the words
Layer 5 in the Timeline and rename layer Text. Press enter after typing in the name to confirm.

STEP 2 Right-click > Insert Keyframe (F6) on frame 50.

STEP 3 With keyframe 50 selected, click the Text (T) tool from the toolbar. In the Properties Panel, change
the Text Tool type to Dynamic Text. Then, click and drag a box on the Stage to Type your text, like below.

Your text must include:
e the name of the show
e the day and time the show airs

Use the Character and Paragraph submenu in the Properties Panel to change the font, alignment, color,
size, and spacing of your text. Make sure to consider the target audience and theme of your ad.

Properties

Text Tool

Dynamic Text

Static Text

T
i“.;,; Scen w Character
/] Text Tool (T)

v | Dynamic Text
Family:

Input Text

v

- . > 0pt Letter spacing: 0.0
ffl ce “ Color: [l V Auto kern

Anti-alias: Anti-alias for readability i

thursdays at 9pm / ’ T

w Paragraph

Behavior:
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STEP 4 Right-click > Convert to symbol... (F8) on the text to convert it into symbol. The Convert to
Symbol dialog box will appear. Name the symbol “text” with the type: graphic. Click OK.

Create Motion Tween

Cut 8X
Copy #8C
Paste in Center BV

Copy Motion

Paste Motion

Paste Motion Special...
Save as Motion Preset...

Select All
Deselect All
Invert Selection

Transform
Arrange > r
Align

Name: | (0].4

Type: | Graphic v  Registration: -_ Cancel

Break Apart #¥B
Distribute to Layers 3D

Distribute to Keyframes 18K .
Folder: L
Scrollable

Motion Path » Advanced

Convert to Symbol...
Convert to Bitmap

STEP 5 AFTER you have converted your text to a symbol, Right-click > Insert Keyframe (F6) on frames
55, 65 and 70.

STEP 6 Select the Keyframe on frame 50. Then, move the text off the Stage to the top. While the text is still
selected, look in the Color Effect submenu in the Properties menu on the right side of your screen. Set the
Style to Alpha and change the Alpha to 0%.

The
Office

thursdays at 9pm

R

STEP 7 Select Keyframe 70 and change the Alpha to 0% in the Color Effect submenu in the Properties
menu on the right side of your screen.

STEP 8 Now, Right-click > Create Classic Tween in between frames 50 and 55. Do the same in between
frames 65 and 70. Your timeline should now look like this. If you want to preview your animation, press
CMD + Return. Lock the Text Layer.

Timeline

By Text Kl
B Creed

By Darryl
oy Kelly
B Logo
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-Export the final project as an SWF file
-From top menus choose File > Export Movie

2N Edit View Insert Modify Text Commands Cor

New... 8N
Open #0
Browse in Bridge X80
Open Recent >
Close 8’W
Close All X 8W
Save 8S
Save As... £ 88S
Save as Template...
Save All
Revert
RN el
Import >
Publish Settings... 0312 el L.
Publish X OF2 Export Video...
AIR Settings... Export Animated GIF...

ActionScript Settings...

-Make sure titled last name + first initial + tvad.swf
-Save as a .swf file extension in your Animate folder
-Make sure file format at bottom of save window
shows as SWF Movie (*.swf)

File Format: SWF Movie(*swf) a

-Submit the appropriate file type, as instructed




